こんにちは。

「AdobeReader」のセキュリティアップデートが公開されました。
こちらのアップデートもFlashPlayerのアップデートと同じく、対象システムが攻撃者に制御されるおそれのある脆弱性が修正されています。セキュリティホールを放置しておくことは危険ですので、速やかにアップデートしましょう!


Image_0001_201411172338

ソフトウェア情報

ソフトウェア名称AdobeReader
公式サイトhttp://www.adobe.com/jp/
最新バージョン11.0.10 (2014.12.13現在)


今回のセキュリティアップデートの内容

今回のアップデートの内容としては、以下の通りです。

Adobe ReaderおよびAcrobat用セキュリティアップデート公開(APSB14-28)

Windows版およびMacintosh版のAdobe ReaderおよびAcrobatを対象としたセキュリティアップデートが公開されました。これらのアップデートにより、対象システムが攻撃者に制御されるおそれのある脆弱性が解消されます。  ユーザーの皆様には以下の情報に基づき、対象ソフトウェアにアップデートを適用することを推奨します。

対象システムが攻撃者に制御されるおそれのある脆弱性が解消されるのことですので、確実にアップデートしましょう!


旧バージョンもアップデートの対象です

AdobeReaderの最新バージョンは「XI」ですが、過去のバージョンのAdobeReaderにもアップデートが提供されています。

  • Adobe Reader XI(11.0.09)以前のバージョンをご利用のお客様には、バージョン11.0.10へのアップデートを推奨します。
  • Adobe Reader X(10.1.12)以前のバージョンをご利用のお客様には、バージョン 10.1.13へのアップデートを推奨します。


この通りですので、AdobeReaderXを使っている方も最新版にアップデートしてください。

通常、Adobeのホームページからアップデートすることで問題なくアップデートされると思いますが、もしうまくいかない場合は、AdobeのFTPサイトからフルインストーラをダウンロードしてきてインストールすると良いかもしれません。

AdobeReader 11.0.10のフルインストーラのダウンロード



Adobe製品のセキュリティアップデートは必須!

FlashPlayerもそうですが、この「AdobeReader」のセキュリティアップデートも必須です。今回のように重大な問題が解決される場合がほとんどですので気づいたら即アップデートしましょう。
このブログでも、Adobe製品のアップデート情報をなるべく早くお伝えしていこうと思っています。